Forum AVAMET

General => Instruments / Instrumentos => Missatge iniciat per: felet en 04 de Mai de 14, 13:29:16 pm

Títol: Problemes diversos amb el Weatherlink
Publicat per: felet en 04 de Mai de 14, 13:29:16 pm
He obert este fil per a centralitzar els problemes que ens puguen aparéixer amb el programari Weatherlink que porten de sèrie les estacions Davis amb el datalogger.

En el meu cas porte unes quantes setmanes patint "parades" aleatòries (3 ó 4 vegades al dia) del programa. En un principi semblaven associades a la instal·lació del mòdul de Weathercloud, que interferia amb el de Wunderground. Després de desinstal·lar-lo, seguien les aturades. També vaig desinstal·lar el mòdul de Weather Underground, sense èxit. Vaig actualitzar de la versió 5.7.1 (que mai m'havia donat cap problema) a la 5.9.3, des de zero, i tot seguia igual. He mirat altres programes que em pareixia que podrien interferir (un optimitzador, el googlesync per al calendari, etc.) i res de res. Per a més misteri, també es col·lapsava aleatòriament l'altre programa que puja les gràfiques, el Graphweather. Això em va fer pensar en algun problema amb la meua connexió a internet o el ftp.  Ahir vaig desinstal·lar l'antivirus i bingo! No he patit cap tall des d'ahir. Creuarem els dits...

De moment seguisc a l'expectativa i si tot evoluciona bé tornaré a activar els mòduls de les xarxes que he comentat abans coincidint amb el visitant 1 milió del meu web  ;)
Títol: Re:Problemes diversos amb el Weatherlink
Publicat per: meteoxabia en 05 de Mai de 14, 13:22:45 pm
En el meu cas, que també vaig patir les tallades, va ser desinstalar el modul de weathercloud y tot solucionat, vaig enviar un correu als autors del weathercloud i ho han solucionat, ara han tret un nou i l'he tornat a instalar i porte una setmana amb ell sense cap tall ni problema.
Títol: Re:Problemes diversos amb el Weatherlink
Publicat per: aixopluc en 05 de Mai de 14, 17:12:30 pm
Sí, el problema era aquell, amb el nou mòdul (1.3.2) funciona perfectament.

http://blog.weathercloud.net/?p=237 (http://blog.weathercloud.net/?p=237)
Títol: Re:Problemes diversos amb el Weatherlink
Publicat per: Damimet en 06 de Mai de 14, 19:57:33 pm
Ja que estem, podeu explicar que es el  weathercloud?
Títol: Re:Problemes diversos amb el Weatherlink
Publicat per: benillup en 06 de Mai de 14, 20:10:36 pm
Una nova web on compartir les dades meteorològiques: http://app.weathercloud.net/ (http://app.weathercloud.net/)

:)
Títol: Re:Problemes diversos amb el Weatherlink
Publicat per: felet en 06 de Mai de 14, 21:08:09 pm
Sí, el problema era aquell, amb el nou mòdul (1.3.2) funciona perfectament.

http://blog.weathercloud.net/?p=237 (http://blog.weathercloud.net/?p=237)

Sí, també l'he actualitzat i pareix que tot va bé.
Títol: Re:Problemes diversos amb el Weatherlink
Publicat per: meteoxabia en 08 de Mai de 14, 15:08:59 pm
Tinc un problema ara jo amb una de les meues estacions amb el weatherlink i el datta loguer.
Des de fa un parell de dies no hem guarde les dades, registra be les dades actuals pero no les guarda, no se per que.
Tot ve des de que l'altre dia vaig desconectar la consola per a fer un canvi i al tornarla a conectar, va tot be, pero no hem guarda les dades, li done al boto per a descarregar les dades guardades, teoricament les descarrega, pero al hora de mirar no les ha descarregat, i ara des de fa 3 dies que no tinc cap dada guardada.
A que pot ser degut?
jo ho he fet tot com sempre, no se que pot pasar.
Tot a vingut per que la consola que tinc de sempre te un xicotet fallo, que no te res a vorer amb este tema pero gràcies a Toni "nevagrossa" que m'ha donat la seua cónsola que te en deshus, al intentar cambiarla ha sigut quan ha vingut tot el problema.
Per a començar la cónsola nova no es compatible amb la meua estació, ja que la meua es una vantage Por i la consola es Pro 2, per tant vaig tornar a conectar la vella, pero des de eixe moment ja no hem guarda les dades.
Títol: Re:Problemes diversos amb el Weatherlink
Publicat per: felet en 08 de Mai de 14, 19:56:47 pm
Tinc un problema ara jo amb una de les meues estacions amb el weatherlink i el datta loguer.
Des de fa un parell de dies no hem guarde les dades, registra be les dades actuals pero no les guarda, no se per que.
Tot ve des de que l'altre dia vaig desconectar la consola per a fer un canvi i al tornarla a conectar, va tot be, pero no hem guarda les dades, li done al boto per a descarregar les dades guardades, teoricament les descarrega, pero al hora de mirar no les ha descarregat, i ara des de fa 3 dies que no tinc cap dada guardada.
A que pot ser degut?
jo ho he fet tot com sempre, no se que pot pasar.
Tot a vingut per que la consola que tinc de sempre te un xicotet fallo, que no te res a vorer amb este tema pero gràcies a Toni "nevagrossa" que m'ha donat la seua cónsola que te en deshus, al intentar cambiarla ha sigut quan ha vingut tot el problema.
Per a començar la cónsola nova no es compatible amb la meua estació, ja que la meua es una vantage Por i la consola es Pro 2, per tant vaig tornar a conectar la vella, pero des de eixe moment ja no hem guarda les dades.

Crec que pots provar estes coses:

1a) Assegurar-te que el datalogger està ben apretat.
2a) Assegurar-te que la data i hora estan correctes en el PC i la consola.
2a) Esborrar el fitxer mensual *.wlk (és possible que s'haja corromput) i que al baixar les dades el programa es torne a crear.

Sort!
Títol: Re:Problemes diversos amb el Weatherlink
Publicat per: meteoxabia en 08 de Mai de 14, 20:12:24 pm
Tinc un problema ara jo amb una de les meues estacions amb el weatherlink i el datta loguer.
Des de fa un parell de dies no hem guarde les dades, registra be les dades actuals pero no les guarda, no se per que.
Tot ve des de que l'altre dia vaig desconectar la consola per a fer un canvi i al tornarla a conectar, va tot be, pero no hem guarda les dades, li done al boto per a descarregar les dades guardades, teoricament les descarrega, pero al hora de mirar no les ha descarregat, i ara des de fa 3 dies que no tinc cap dada guardada.
A que pot ser degut?
jo ho he fet tot com sempre, no se que pot pasar.
Tot a vingut per que la consola que tinc de sempre te un xicotet fallo, que no te res a vorer amb este tema pero gràcies a Toni "nevagrossa" que m'ha donat la seua cónsola que te en deshus, al intentar cambiarla ha sigut quan ha vingut tot el problema.
Per a començar la cónsola nova no es compatible amb la meua estació, ja que la meua es una vantage Por i la consola es Pro 2, per tant vaig tornar a conectar la vella, pero des de eixe moment ja no hem guarda les dades.

Crec que pots provar estes coses:

1a) Assegurar-te que el datalogger està ben apretat.
2a) Assegurar-te que la data i hora estan correctes en el PC i la consola.
2a) Esborrar el fitxer mensual *.wlk (és possible que s'haja corromput) i que al baixar les dades el programa es torne a crear.

Sort!
Pues les he fet totes estes tres i res, no se que pot haber pasat, no tinc idea
Títol: Re:Problemes diversos amb el Weatherlink
Publicat per: felet en 09 de Mai de 14, 19:25:35 pm
Tinc un problema ara jo amb una de les meues estacions amb el weatherlink i el datta loguer.
Des de fa un parell de dies no hem guarde les dades, registra be les dades actuals pero no les guarda, no se per que.
Tot ve des de que l'altre dia vaig desconectar la consola per a fer un canvi i al tornarla a conectar, va tot be, pero no hem guarda les dades, li done al boto per a descarregar les dades guardades, teoricament les descarrega, pero al hora de mirar no les ha descarregat, i ara des de fa 3 dies que no tinc cap dada guardada.
A que pot ser degut?
jo ho he fet tot com sempre, no se que pot pasar.
Tot a vingut per que la consola que tinc de sempre te un xicotet fallo, que no te res a vorer amb este tema pero gràcies a Toni "nevagrossa" que m'ha donat la seua cónsola que te en deshus, al intentar cambiarla ha sigut quan ha vingut tot el problema.
Per a començar la cónsola nova no es compatible amb la meua estació, ja que la meua es una vantage Por i la consola es Pro 2, per tant vaig tornar a conectar la vella, pero des de eixe moment ja no hem guarda les dades.

Crec que pots provar estes coses:

1a) Assegurar-te que el datalogger està ben apretat.
2a) Assegurar-te que la data i hora estan correctes en el PC i la consola.
2a) Esborrar el fitxer mensual *.wlk (és possible que s'haja corromput) i que al baixar les dades el programa es torne a crear.

Sort!
Pues les he fet totes estes tres i res, no se que pot haber pasat, no tinc idea

Doncs ja no sé què dir-te... Espere que el datalogger no estiga danyat.

Altra opció seria actualitzar el firmware de la consola. No ho fet mai, però hi ha informació per ahí de com fer-ho.