Autor Tema: Algu em pot ajudar?  (Llegit 4919 cops)

0 Usuaris i 1 Visitant estan veient aquest tema.

Desconnectat Giorgimet

  • Pluja
  • *
  • Missatges: 300
  • ...Hivern de manteta i vicks vaporub!!!...
    • XATIMET
Algu em pot ajudar?
« el: 19 de Set de 07, 20:08:34 pm »
Be despres de haver-me fet un servidor aposta per a la web pensat-me que el que tenia mal era el port COM del meu ordinador, la meua sorpresa esque en el servidor ni en el ordinador del meu germa ni res envia dades l´estacio a l´ordinador. Que pot ser¿? Jo crec(no ho se cert) que pot ser de la consola. Vinga espere les vostres respostes ???



Observatori Xàtiva-Espanyoleto: (www.xatimet.es)

Desconnectat felet

  • Associat AVAMET
  • Mediterranean DANA
  • *
  • Missatges: 5.842
  • Soci fundador d'AVAMET
    • meteontinyent
Re: Algu em pot ajudar?
« Respondre #1 el: 19 de Set de 07, 20:51:13 pm »
Ací Vaqueret és l'entés en este tipus d'estacions...  ;)

Desconnectat Giorgimet

  • Pluja
  • *
  • Missatges: 300
  • ...Hivern de manteta i vicks vaporub!!!...
    • XATIMET
Re: Algu em pot ajudar?
« Respondre #2 el: 19 de Set de 07, 22:40:30 pm »
Ací Vaqueret és l'entés en este tipus d'estacions...  ;)

Jeje, a vore si m´ajuda perque estic que no se que fer!!



Observatori Xàtiva-Espanyoleto: (www.xatimet.es)

Desconnectat Vaqueret

  • Equip tècnic AVAMET
  • Mànega
  • *
  • Missatges: 4.113
  • El seny em perseguix... pero jo soc més ràpid.
Re: Algu em pot ajudar?
« Respondre #3 el: 19 de Set de 07, 23:17:02 pm »
What Tipus de estacions?   ???  Una KK3600 o semblant?

Quin és el problema, exactament? Conta, conta, que no m'he enterat.

És que no sé que te a vore un servidor per a WEBs amb els ports sèrie.  ???

Desconnectat Giorgimet

  • Pluja
  • *
  • Missatges: 300
  • ...Hivern de manteta i vicks vaporub!!!...
    • XATIMET
Re: Algu em pot ajudar?
« Respondre #4 el: 20 de Set de 07, 14:31:22 pm »
Mira ho explique mes detalladament. A vore m´he fet un ordinador soles per a l´estacio, al que li anomene server jeje. I ara be el problema. Conecte l´estacio (la ws2308) al ordinador i cuant inicie el heavy weather no resibis les dades al ordinador. Ho he probat en varios ordinadors, en el meu, el del  meu germa en el server... i res! No eixen les dades al ordinador. Jo he pensat que pot ser de la consola o del cable pero no ho se. Que penses tu vaqueret?? ??? ??? ???



Observatori Xàtiva-Espanyoleto: (www.xatimet.es)

Desconnectat Vaqueret

  • Equip tècnic AVAMET
  • Mànega
  • *
  • Missatges: 4.113
  • El seny em perseguix... pero jo soc més ràpid.
Re: Algu em pot ajudar?
« Respondre #5 el: 20 de Set de 07, 15:26:37 pm »
Mira ho explique mes detalladament. A vore m´he fet un ordinador soles per a l´estacio, al que li anomene server jeje. I ara be el problema. Conecte l´estacio (la ws2308) al ordinador i cuant inicie el heavy weather no resibis les dades al ordinador. Ho he probat en varios ordinadors, en el meu, el del  meu germa en el server... i res! No eixen les dades al ordinador. Jo he pensat que pot ser de la consola o del cable pero no ho se. Que penses tu vaqueret?? ??? ??? ???

Supose que no gastaràs ningún adaptador Serie-USB. No van amb estes consoles!

1. Comprova que enxufes el cable al lloc adeqüat de la consola (en la 3600 el conector de les sensors i de l'ordenador son identics i es poden confondre)

2. Enxufa la consola a la llum (no soles que tinga piles)

3. Comprova que tens el port sèrie habilitat (entra a la config de la BIOS apretant 'del' o 'F2' al arrancar l'ordenador)

4. Comprova que el port va (per eixemple conectant una 'rata' serie i comprovant que va)

5. Si tot lo anterior ho tens correcte, pega-li un hostia a la consola. També a l'ordenador, ja que estas.

Desconnectat Vaqueret

  • Equip tècnic AVAMET
  • Mànega
  • *
  • Missatges: 4.113
  • El seny em perseguix... pero jo soc més ràpid.
Re: Algu em pot ajudar?
« Respondre #6 el: 20 de Set de 07, 15:29:59 pm »
Dime també que fa el Heavy W., concretament si en la barra d'estat (al capdavall del programa) es diu que está llegint pero no acaba mai, o dona algún error, o no diu res en absolut.

Si no diu res en absolut, sols dir-te que les programes, habitualment, s'han de configurar correctament per a que funcionen.

Desconnectat Giorgimet

  • Pluja
  • *
  • Missatges: 300
  • ...Hivern de manteta i vicks vaporub!!!...
    • XATIMET
Re: Algu em pot ajudar?
« Respondre #7 el: 20 de Set de 07, 15:45:57 pm »
Be ho he probat tot. I res!! l´unic que em faltava era conectar-ho a la llum, pero tampo funciona. Al Heavy la llumeta que indica que resibix esta morta no s´ansen en ningun moment. I estic ja tornantme loco perque no se que fer!!!!! No se te ocurreix cap cosa mes vaqueret? ???



Observatori Xàtiva-Espanyoleto: (www.xatimet.es)

Desconnectat Vaqueret

  • Equip tècnic AVAMET
  • Mànega
  • *
  • Missatges: 4.113
  • El seny em perseguix... pero jo soc més ràpid.
Re: Algu em pot ajudar?
« Respondre #8 el: 20 de Set de 07, 16:21:58 pm »
No es questió d'ocurrències, si no de que especifiques bé lo que está passant.
Ja t'he he dit que el HW ho diu en la barra de estat que té al peu de la seua finestra. Si hi ha un problema de conexió, el programa es queda volen conectar indefinidament, això vol dir que en la barra de estat tendràs sempre un missatge tal com "Communicating with weather station"
Si el problema és de cable o de que no tens ben configurat el port sèrie, lo que es diu, després d'un bon rato d'intentar comunicar, és: "No weather station detected at COM?", on ? és el numero de port (1, 2...)

Desconnectat Giorgimet

  • Pluja
  • *
  • Missatges: 300
  • ...Hivern de manteta i vicks vaporub!!!...
    • XATIMET
Re: Algu em pot ajudar?
« Respondre #9 el: 20 de Set de 07, 16:24:37 pm »
On deuria possar-ho?

[adjunt esborrat per l'administrador]



Observatori Xàtiva-Espanyoleto: (www.xatimet.es)

Desconnectat Giorgimet

  • Pluja
  • *
  • Missatges: 300
  • ...Hivern de manteta i vicks vaporub!!!...
    • XATIMET
Re: Algu em pot ajudar?
« Respondre #10 el: 20 de Set de 07, 16:45:20 pm »
Ara me he baixat el heavy de la ws3600 per probar, que es el que tu dius que possa baix coses. POs hem posa: No weather station detected at port COM1!



Observatori Xàtiva-Espanyoleto: (www.xatimet.es)

Desconnectat Vaqueret

  • Equip tècnic AVAMET
  • Mànega
  • *
  • Missatges: 4.113
  • El seny em perseguix... pero jo soc més ràpid.
Re: Algu em pot ajudar?
« Respondre #11 el: 20 de Set de 07, 16:53:21 pm »
Bé, veig que la teua estació gasta el HW i no el HWpro. No el coneixia eixe programa, i em pareix que si el pro es una castanya, eixe és castanya i mitja. 

Supose que hauràs provat de posar en "setup" tant el com1 com el com2 y que hauràs revisat en la BIOS de l'ordenador que el tens habilitat, no?

En el Güindous també ho pots vorer en "panel de control"->"equipo" (o "sistema" en vista)->"Administrador de dispositivos". Busca el port serie, mira les propietats i dis-me el nº de port i el IRQ que gasta, a vore si està correcte.

Desconnectat Giorgimet

  • Pluja
  • *
  • Missatges: 300
  • ...Hivern de manteta i vicks vaporub!!!...
    • XATIMET
Re: Algu em pot ajudar?
« Respondre #12 el: 20 de Set de 07, 16:57:45 pm »
El port es el numero 1 y el IRQ te asingat el valor numero 4



Observatori Xàtiva-Espanyoleto: (www.xatimet.es)

Desconnectat Giorgimet

  • Pluja
  • *
  • Missatges: 300
  • ...Hivern de manteta i vicks vaporub!!!...
    • XATIMET
Re: Algu em pot ajudar?
« Respondre #13 el: 20 de Set de 07, 17:08:12 pm »
Me´n tinc que anar que tinc hora a la perruqueria. :-\ Despres quant vinga vore lo que has contestat Vaqueret.. grasies



Observatori Xàtiva-Espanyoleto: (www.xatimet.es)

Desconnectat Vaqueret

  • Equip tècnic AVAMET
  • Mànega
  • *
  • Missatges: 4.113
  • El seny em perseguix... pero jo soc més ràpid.
Re: Algu em pot ajudar?
« Respondre #14 el: 20 de Set de 07, 17:29:44 pm »
Si el tens al COM1 (segur??) tens que tindre açò en les propietats:



O siga
  Port: 3F8 i IRQ: 4 per al COM1
  Port: 3E8 i IRQ: 3 per al COM2
 

El problema és que les programes es comuniquen directament per el número de port (3F8) i suposen que els valors son les que t'he posat. Verificalos!!!

Per cert, has provat a conectar una rata sèrie per a comprovar que els ports van??

Y digues qué has posat en la configuració del Hivy Weveater (Setup)
« Darrera modificació: 20 de Set de 07, 18:00:35 pm per Vaqueret »